[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: troubles with fa410tx and micron pc [solved]

never mind...
I noticed a "Card Services release does not match" in the logs.

I had to recompile the pcmcia-cs source.  Something was dreadfully wrong
and I had to touch up config.out (CC=cc & LD=ld) to make it work.  make-kpkg
fell down on that one.  Doing it manually worked ok once I fixed config.out.

Now to figure out schemes...


> I am having trouble getting a netgear fa410tx to work in a 
> micron millenia
> transport laptop.  The card is being recognized as a memory card by
> "cardctl config" but shows up right by "cardctl ident".  The pcmcia
> howto talks about restricting the include mem options but I can't
> seem to get the right combination.  Anyone have a hint?
> up-to-date potato
> kernel 2.2.17
> pcmcia source 3.1.22-0.1potato
> tia
> jim
> --  
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact 
> listmaster@lists.debian.org

Reply to: