[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Update!: Debian & PCMCIA & My Crappy Laptop (tm)

I think I may have it! I have seen the light! (Literally - the light on my NIC just came on!) -
In the back of my head I remember something about some funky memory setting this laptop needed that I couldn't remember, but it asked about during setup.
So, as much as I hated to I have just re-started the floppy install process.
During the PCMCIA setup, it mentions that "<something> brand 486 motherboards have their PCMCIA controllers at an unusual location, and require the setting 'tcic_base=0x02c0'"
We'll see! Hopefully this will get me going!

-----Original Message-----
From:    simon oregan simono@amxstudios.com
Sent:    Mon, 29 Jan 2001 10:46:29 GMT
To:      ssforza@visto.com
CC:      debian-laptop@lists.debian.org
Subject: Re: Debian & PCMCIA & My Crappy Laptop (tm)


I had this problem on my laptop and it was because the start up sequence 
was trying to start networking before loading the pcmcia card. Once I 
changed the startup order (/etc/rc3.d symlinks) it worked for me.

Hope this helps,


>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<

On 1/27/01, 10:23:09 PM, "Steven Sforza" <ssforza@visto.com> wrote 
regarding Debian & PCMCIA & My Crappy Laptop (tm):

> This one is frustrating the hell out of me, and it seems like last time I 
got it to work I just got lucky or something, so I'm hoping one of you guys 
will actually know what I'm talking about and be able to help me get this 
> I downloaded the low-memory version of Debian onto floppies and
> installed it onto my Crappy Laptop (tm) - a CompuAdd 486/25 with 4MB of 
ram. So I got the base image loaded fine.
> Problem is, I can't get the PCMCIA port to work - during bootup, it gives 
me an error saying that the port is "Device or Resource busy," even if 
nothing's in it.
> The pcmcia.conf file states that it should be set either to a tcic style 
or an i836214 (or something like that) style - I've tried both and have had 
the same problem both times (although I seem to remember tcic (the less 
popular one) being the one that worked.
> What sucks is I have gotten it to work before after this same problem and 
I don't remember how. It is NOT a bad port, it has something to do with the 
> Anyone have any ideas I can try?
> This thing might as well be a doorstop if I can't get a modem and/or NIC 
to work on it...

> Visit http://www.visto.com/info, your free web-based communications 
> Visto.com. Life on the Dot.

> --
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact 

Visit http://www.visto.com/info, your free web-based communications center.
Visto.com. Life on the Dot.

Reply to: