[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Parallel Printer Port Problem


It's working!

I don't really understand why, but I was able to narrow it down to lpr as the culprit (with several peoples help).  So, after reinstalling lprng several times, I decided to try lpr.  LPR WORKS!  I don't know what the difference is, but it's enough.  I reinstalled magicfilter after and I'm printing in full color from all my applications.

Phew!  That's one off my list.

thanks again for all your help...I hope I can return the favor.


On Fri, Jan 05, 2001 at 10:32:42AM +0000, Jo Geraerts wrote:
> Hello,
> On Thu, 4 Jan 2001, Jeffrey S. Coppock wrote:
> > Jan  4 07:36:20 localhost kernel: parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [SPP,ECP,ECPPS2]
> > Jan  4 07:36:21 localhost kernel: parport_probe: succeeded
> > Jan  4 07:36:21 localhost kernel: parport0: Printer, HEWLETT-PACKARD DESKJET 950C
> > Jan  4 07:36:21 localhost kernel: lp0: using parport0 (interrupt-driven).
> > I've re-installed magicfilter, but that didn't help either.
> Does it print if you run the following command:
> echo "this is a test">/dev/lp0
> If it doesn't, take another look to the log's for errors. If it does,
> there's something wrong with your magicfilter config
> Greetz,
> Jo


Jeff Coppock
Nortel Networks IP Services
email: jcoppock@shastanets.com
email: jcoppock@nortelnetworks.com
(408) 565-3848  :Office  ESN: 655
(510) 703-5910  :Mobile
(925) 292-1156  :Home Office

Reply to: