[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian and compaq presario

On Mon, 02 Oct 2000, Francesco Bochicchio wrote:
> On Mon, Oct 02, 2000 at 01:29:21PM +0200, Olivier Billet wrote:
> > Hi everybody,
> > 
> > I've well installed --well, more or less : I just set the X server, some
> > config files correctly-- Debian 2.2 on my Compaq Presario 1200 laptop,
> > but I still have a problem:
> > 
> > Is there somwhere someone that has successfully installed the so famous
> > Lucent Winmodem correctly on the same compaq presario?
> >
> Uhm ... close. I have a Compaq presario 1610, and I managed to make the
> ltmodem work with kernel 2.2.13. If you don'tf find a closer match, feel
> free to e-mail me and I'll give you the details.
> N.B : if you dig in the archives of this mailing list (and debian-user too), you'll find a  couple of threads on the 'ltmodem' subject, with some useful info.
> Ciao.
> -- 
> FB
> --  
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

The lucent winmodem driver will not work with a kernel newer then 2.2.14. you
can try and use an old ppp module with a newer kernel, but I could never get
this to work for me.

Daniel E. Baumann
E-mail: baumannd@msoe.edu (preferred)
        baumannd@obfuscation.penguinpowered.com (caution: dynamic DNS)

Web location: 	http://www.msoe.edu/~baumannd

"Life would be so much easier if we could just look at the source code." 

      -- Dave Olson

Reply to: