[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help: exim not accepting mail!

On 26 Oct 1999, Goswin Brederlow wrote:

> Drew Parsons <drew@strider.ucdavis.edu> writes:
> > telnet: Unable to connect to remote host: Connection refused
> That means that nobody lisens to port 25.
> Did you reboot after the update? If you have strange problems like
> that, a reboot is allways the easiest to check if its a
> start-stop-deamon problem. If rebooting helps, file abug against exim
> descibing the problem.
> If rebooting doesn´t help check the syslog and messages file and exims 
> logfiles.

Yes, I tried rebooting (of course ;) ), but it still wasn't working.
And I could't find *any* messages in the log files that appear related to
this problem.

But I had another read of the man page for exim, an noticed the option -bd
which launches exim as a daemon.  So I tried that from the command line,
and yes! it started working.  So the real problem was that exim hadn't
even been started as a daemon yet!  Now this sounds somewhat like a potato
bug to me now!

By the way, enlightenment and gnome are also completely not working now
with potato.  They are complaining about imlib and refusing to run.

Thanks for your suggestions.


Reply to: