[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[LCFC] po-debconf://apt-proxy



-- 
Saludos

Fran
# apt-proxy po-debconf translation to Spanish
# Copyright (C) 2005, 2009 Software in the Public Interest
# This file is distributed under the same license as the apt-proxy package.
#
# Changes:
#   - Initial translation
#       César Gómez Martín <cesar.gomez@gmail.com>, 2005
#
#   - Updates
#       Francisco Javier Cuadrado <fcocuadrado@gmail.com>, 2009
#
# Traductores, si no conocen el formato PO, merece la pena leer la
# documentación de gettext, especialmente las secciones dedicadas a este
# formato, por ejemplo ejecutando:
#       info -n '(gettext)PO Files'
#       info -n '(gettext)Header Entry'
#
# Equipo de traducción al español, por favor, lean antes de traducir
# los siguientes documentos:
#
#   - El proyecto de traducción de Debian al español
#     http://www.debian.org/intl/spanish/
#     especialmente las notas de traducción en
#     http://www.debian.org/intl/spanish/notas
#
#   - La guía de traducción de po's de debconf:
#     /usr/share/doc/po-debconf/README-trans
#     o http://www.debian.org/intl/l10n/po-debconf/README-trans
#
msgid ""
msgstr ""
"Project-Id-Version: apt-proxy 1.9.36.4\n"
"Report-Msgid-Bugs-To: apt-proxy@packages.debian.org\n"
"POT-Creation-Date: 2009-12-08 22:51+0100\n"
"PO-Revision-Date: 2009-12-14 08:42+0100\n"
"Last-Translator: Francisco Javier Cuadrado <fcocuadrado@gmail.com>\n"
"Language-Team: Debian l10n Spanish <debian-l10n-spanish@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: note
#. Description
#: ../templates:1001
msgid "Upgrading from pre-v1.9 packages"
msgstr "Actualizando a partir de los paquetes pre-v1.9"

#. Type: note
#. Description
#: ../templates:1001
msgid "You seem to be upgrading from a version of apt-proxy previous to v1.9."
msgstr "Parece que está actualizando a partir de una versión de apt-proxy anterior a la 1.9."

#. Type: note
#. Description
#: ../templates:1001
msgid "apt-proxy has been rewritten in python and the new configuration file format is incompatible with previous version. Hopefully you will like the new format better :)"
msgstr "Se ha reescrito apt-proxy utilizando python, y el nuevo formato del archivo de configuración es incompatible con las versiones anteriores. Esperemos que le guste más el nuevo formato :)"

#. Type: note
#. Description
#: ../templates:1001
msgid "The file /etc/apt-proxy/apt-proxy-v2.conf will be built based on your old settings if you didn't already have such file. In any case, a backup file will be written to /etc/apt-proxy/apt-proxy-v2.conf.backup.  In case of issue, the upgrading script dumps some warnings to /var/log/apt-proxy-v1tov2.log. You should read those warnings and revise your configuration if needed."
msgstr "Si aun no lo tiene, el archivo «/etc/apt-proxy/apt-proxy-v2.conf» se generará en base a su antigua configuración. En cualquier caso, se guardará una copia de seguridad del archivo en «/etc/apt-proxy/apt-proxy-v2.conf.backup». En caso de haber problemas, el script de actualización escribirá algunas advertencias en el archivo «/var/log/apt-proxy-v1tov2.log». Debería leer esas advertencias y revisar su configuración si fuese necesario."

#. Type: note
#. Description
#: ../templates:1001
msgid "There are also other issues documented in /usr/share/doc/apt-proxy/UPGRADING"
msgstr "También hay otros temas documentados en «/usr/share/doc/apt-proxy/UPGRADING»"

#~ msgid "Upgrading issues"
#~ msgstr "Cuestiones sobre la actualización"
#~ msgid ""
#~ "The upgrading script dumped some warnings and they have been mailed to "
#~ "root@localhost."
#~ msgstr ""
#~ "El guión de actualización desechó algunas advertencias que se han enviado "
#~ "a la dirección root@localhost."


Reply to: