[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DONE] wml://security/2015/dsa-323{0,1}.wml



Cheers!
Lev Lamberov
--- english/security/2015/dsa-3230.wml	2015-04-21 22:48:28.000000000 +0500
+++ russian/security/2015/dsa-3230.wml	2015-04-22 09:46:18.569292533 +0500
@@ -1,22 +1,24 @@
-<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>обновление безопасности</define-tag>
 <define-tag moreinfo>
-<p>James P. Turk discovered that the ReST renderer in django-markupfield,
-a custom Django field for easy use of markup in text fields, didn't
-disable the ..raw directive, allowing remote attackers to include
-arbitrary files.</p>
+<p>Джеймс П. Тёрк обнаружил, что подсистема отрисовки ReST в django-markupfield,
+персонализированном поле Django для упрощения использования разметки в текстовых полях, не
+отключает директиву ..raw, что позволяет удалённым злоумышленникам добавлять
+произвольные файлы.</p>
 
-<p>For the stable distribution (wheezy), this problem has been fixed in
-version 1.0.2-2+deb7u1.</p>
+<p>В стабильном выпуске (wheezy) эта проблема была исправлена в
+версии 1.0.2-2+deb7u1.</p>
 
-<p>For the upcoming stable distribution (jessie), this problem has been
-fixed in version 1.2.1-2+deb8u1.</p>
+<p>В готовящемся стабильном выпуске (jessie) эта проблема была
+исправлена в версии 1.2.1-2+deb8u1.</p>
 
-<p>For the unstable distribution (sid), this problem has been fixed in
-version 1.3.2-1.</p>
+<p>В нестабильном выпуске (sid) эта проблема была исправлена в
+версии 1.3.2-1.</p>
 
-<p>We recommend that you upgrade your django-markupfield packages.</p>
+<p>Рекомендуется обновить пакеты django-markupfield.</p>
 </define-tag>
 
 # do not modify the following line
 #include "$(ENGLISHDIR)/security/2015/dsa-3230.data"
 # $Id: dsa-3230.wml,v 1.1 2015/04/21 17:48:28 kaare Exp $
+
--- english/security/2015/dsa-3231.wml	2015-04-21 22:37:20.000000000 +0500
+++ russian/security/2015/dsa-3231.wml	2015-04-22 09:52:06.349295848 +0500
@@ -1,37 +1,39 @@
-<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>обновление безопасности</define-tag>
 <define-tag moreinfo>
-<p>Several vulnerabilities were discovered in Subversion, a version control
-system. The Common Vulnerabilities and Exposures project identifies the
-following problems:</p>
+<p>В Subversion, системе управления версиями, были обнаружены несколько
+уязвимостей. Проект Common Vulnerabilities and Exposures определяет
+следующие проблемы:</p>
 
 <ul>
 
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-0248";>CVE-2015-0248</a>
 
-    <p>Subversion mod_dav_svn and svnserve were vulnerable to a remotely
-    triggerable assertion DoS vulnerability for certain requests with
-    dynamically evaluated revision numbers.</p></li>
+    <p>Модули Subversion mod_dav_svn и svnserve содержат уязвимость утверждения, которая приводит к
+    отказу в обслуживании и может использоваться удалённо, уязвимость возникает при обработке определённых запросов с
+    динамически оцениваемыми номерами ревизий.</p></li>
 
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-0251";>CVE-2015-0251</a>
 
-    <p>Subversion HTTP servers allow spoofing svn:author property values
-    for new revisions via specially crafted v1 HTTP protocol request
-    sequences.</p></li>
+    <p>HTTP-серверы Subversion позволяют подделывать значения свойства svn:author
+    для новых ревизий с помощью специально сформированных последовательностей запросов по
+    протоколу HTTP v1.</p></li>
 
 </ul>
 
-<p>For the stable distribution (wheezy), these problems have been fixed in
-version 1.6.17dfsg-4+deb7u9.</p>
+<p>В стабильном выпуске (wheezy) эти проблемы были исправлены в
+версии 1.6.17dfsg-4+deb7u9.</p>
 
-<p>For the upcoming stable distribution (jessie), these problems have been
-fixed in version 1.8.10-6.</p>
+<p>В готовящемся стабильном выпуске (jessie) эти проблемы были
+исправлены в версии 1.8.10-6.</p>
 
-<p>For the unstable distribution (sid), these problems have been fixed in
-version 1.8.10-6.</p>
+<p>В нестабильном выпуске (sid) эти проблемы были исправлены в
+версии 1.8.10-6.</p>
 
-<p>We recommend that you upgrade your subversion packages.</p>
+<p>Рекомендуется обновить пакеты subversion.</p>
 </define-tag>
 
 # do not modify the following line
 #include "$(ENGLISHDIR)/security/2015/dsa-3231.data"
 # $Id: dsa-3231.wml,v 1.1 2015/04/21 17:37:20 carnil Exp $
+

Reply to: