[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

update-manager: Please update the PO translation for the package update-manager



Hi,

You are noted as the last translator of the translation for
update-manager. The English template has been changed, and now some
messages are marked "fuzzy" in your translation or are missing.

I would be grateful if you could take the time and update it.

Please send the updated file to me, or submit it as a wishlist bug
against update-manager in Debian BTS.

The deadline for receiving the updated translation is
Mon, 29 Nov 2010 15:27:36 -0400.

Thanks in advance,

# Malayalam translation for update-manager
# Copyright (c) 2007 Rosetta Contributors and Canonical Ltd 2007
# This file is distributed under the same license as the update-manager package.
# FIRST AUTHOR <EMAIL@ADDRESS>, 2007.
#
msgid ""
msgstr ""
"Project-Id-Version: update-manager\n"
"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
"POT-Creation-Date: 2009-09-21 10:40+0200\n"
"PO-Revision-Date: 2008-12-02 19:21+0000\n"
"Last-Translator: Rino Tom Thomas <Unknown>\n"
"Language-Team: Malayalam <ml@li.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=n != 1;\n"
"X-Launchpad-Export-Date: 2009-04-08 12:13+0000\n"
"X-Generator: Launchpad (build Unknown)\n"

#: ../UpdateManager/Application.py:127
msgid "sets the log level"
msgstr ""

#: ../UpdateManager/Application.py:130
msgid "sets the log level to debug"
msgstr ""

#: ../UpdateManager/Application.py:134
msgid "starts an update check"
msgstr ""

#. TRANSLATORS: download size is 0
#: ../UpdateManager/Util/humanize.py:38
msgid "0 KB"
msgstr "0 KB"

#. TRANSLATORS: download size of very small updates
#: ../UpdateManager/Util/humanize.py:41
msgid "1 KB"
msgstr "1 KB"

#. TRANSLATORS: download size of small updates, e.g. "250 KB"
#: ../UpdateManager/Util/humanize.py:44
#, fuzzy, python-format
msgid "%.0f KB"
msgstr "0 KB"

#. TRANSLATORS: download size of updates, e.g. "2.3 MB"
#: ../UpdateManager/Util/humanize.py:47
#, python-format
msgid "%.1f MB"
msgstr "%.1f MB"

#: ../UpdateManager/Util/humanize.py:56
msgid "< 5 seconds"
msgstr ""

#: ../UpdateManager/Util/humanize.py:58
#, python-format
msgid "%d seconds"
msgstr ""

#: ../UpdateManager/Util/humanize.py:62 ../UpdateManager/Util/humanize.py:76
#, python-format
msgid "%d minute"
msgid_plural "%d minutes"
msgstr[0] ""
msgstr[1] ""

#: ../UpdateManager/Util/humanize.py:64 ../UpdateManager/Util/humanize.py:82
#, python-format
msgid "%d second"
msgid_plural "%d seconds"
msgstr[0] ""
msgstr[1] ""

#: ../UpdateManager/Util/humanize.py:74
#, python-format
msgid "%d hour"
msgid_plural "%d hours"
msgstr[0] ""
msgstr[1] ""

#: ../UpdateManager/Backend/PythonApt.py:675
msgid "Could not download packages information."
msgstr ""

#: ../UpdateManager/Backend/PythonApt.py:809
msgid ""
"Internal error: the commit progress handler did not handle "
"requires_removal_or_installation correctly."
msgstr ""

#: ../UpdateManager/Frontend/GtkCommon/GtkExceptionHandler.py:78
#: ../UpdateManager/Frontend/GtkCommon/GtkExceptionHandler.py:85
msgid "A fatal error has been detected in update-manager."
msgstr ""

#: ../UpdateManager/Frontend/GtkCommon/GtkExceptionHandler.py:80
msgid "Do you want to submit a bug report?"
msgstr ""

#: ../UpdateManager/Frontend/GtkCommon/GtkExceptionHandler.py:81
msgid "Selecting No will close the application."
msgstr ""

#: ../UpdateManager/Frontend/GtkCommon/GtkExceptionHandler.py:86
msgid "The program will now exit."
msgstr ""

#: ../UpdateManager/Frontend/Newt.py:47 ../UpdateManager/Frontend/Newt.py:106
msgid "Loading package cache."
msgstr ""

#: ../UpdateManager/Frontend/Newt.py:51 ../UpdateManager/Frontend/Newt.py:104
msgid "Finished loading package cache."
msgstr ""

#: ../UpdateManager/Frontend/Newt.py:80
msgid "Cancel"
msgstr ""

#: ../UpdateManager/Frontend/Newt.py:81
msgid "Install"
msgstr ""

#: ../UpdateManager/Frontend/Newt.py:130
msgid "Building Updates List"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ChangelogViewer.py:84
msgid "Open Link in Browser"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ChangelogViewer.py:87
msgid "Copy Link to Clipboard"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:159
msgid "_Uncheck All"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:163
msgid "_Check all"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:258
#, python-format
msgid "(Size: %s)"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:263
#, python-format
msgid "From version %(old_version)s to %(new_version)s"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:267
#, python-format
msgid "Version: %s"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:273
msgid "Requires installation of: "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:275
#: ../UpdateManager/Frontend/Gtk/ui.py:439
msgid "None"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:286
msgid "Depends on: "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:295
msgid "Depends on (strict): "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:304
msgid "Is depended on by: "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:314
msgid "Is depended on by (strict): "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:322
msgid "Conflicts with: "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:443
#, python-format
msgid "Download size: %s"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:463
#: ../UpdateManager/Frontend/Gtk/ui.py:530
msgid "Downloading list of changes..."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:493
msgid "Downloading list of changes failed."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:585
#, python-format
msgid "Version %s: "
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:776
msgid "Gathering information about updates..."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:802
msgid "Upgrading may require removal or installation of new packages."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:804
msgid ""
"Do you want to perform a safe-upgrade, which does not remove packages or "
"install new ones?"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:848
msgid "Your system is up-to-date"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:873
#, python-format
msgid "Welcome to %s!"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:874
#, python-format
msgid "These software updates have been issued since %s was released."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:883
msgid "Software updates are available for this computer."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/ui.py:885
msgid ""
"If you don't want to install them now, choose \"Update Manager\" from the "
"Administraion menu later."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:357
msgid "Progress"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:360
msgid "Source"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:362
msgid "Filename"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:366
msgid "Downloaded"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:372
msgid "Size"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:381
msgid "Checking for updates"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:432
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:451
msgid "Unknown"
msgstr ""

#. TRANSLATORS: This is the download rate in bytes, kilobytes
#. or megabytes per second (hence the trailing /s).
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:471
#, python-format
msgid "Download rate: %s/s"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:501
msgid "Checking for updates..."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:543
msgid "An internal error has occured and the operation has been aborted."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:546
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:827
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:921
msgid "Error message:"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:704
msgid "Downloading updates"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:722
msgid "Changes"
msgstr ""

#. ## TRANSLATORS: This is an entry in the package removal or
#. new installation dialog's changes list.
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:728
#, fuzzy, python-format
msgid "Remove %s"
msgstr "_നീക്കം ചെയ്യുക (Remove)"

#. ## TRANSLATORS: This is an entry in the package removal or
#. new installation dialog's changes list.
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:734
#, python-format
msgid "Install %s"
msgstr ""

#. ... and now the dialog
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:738
msgid "Removal or installation of packages"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:747
msgid ""
"Installation of the selected upgrades requires removal or installation of "
"new packages."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:748
msgid "You can find a list of these changes below."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:749
msgid "Do you want to continue?"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:771
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:774
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:789
msgid "Preparing upgrade"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:775
msgid "This operation may take some time."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:803
msgid "Downloading finished"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:824
msgid "An error has occured and downloading has been aborted."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:851
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:967
msgid "Installing updates"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:852
msgid "Preparing installation..."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:886
#, python-format
msgid "Applied %d update"
msgid_plural "Applied %d updates"
msgstr[0] ""
msgstr[1] ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:894
msgid "Your system is now up-to-date."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:896
#, python-format
msgid "There is %d more update available."
msgid_plural "There are %d more updates available."
msgstr[0] ""
msgstr[1] ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:900
msgid "Software updates correct errors and eliminate security vulnerabilities."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:901
msgid "Please consider installing all available updates."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:918
msgid "An error has occured and installing has been aborted."
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:953
msgid "Show progress of individual files"
msgstr ""

#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:966
#: ../UpdateManager/Frontend/Gtk/GtkProgress.py:981
msgid "Show terminal"
msgstr ""

#: ../UpdateManager/DistSpecific/__init__.py:37
msgid "Important security updates"
msgstr ""

#: ../UpdateManager/DistSpecific/__init__.py:38
msgid "Recommended updates"
msgstr ""

#: ../UpdateManager/DistSpecific/__init__.py:39
msgid "Distribution updates"
msgstr ""

#: ../UpdateManager/DistSpecific/__init__.py:40
msgid "Proposed updates"
msgstr ""

#: ../UpdateManager/DistSpecific/__init__.py:41
msgid "Backports"
msgstr ""

#: ../UpdateManager/DistSpecific/__init__.py:42
msgid "Third-party updates"
msgstr ""

#: ../data/update-manager.schemas.in.h:1
msgid "*deprecated* Check for new distribution releases"
msgstr ""

#: ../data/update-manager.schemas.in.h:2
msgid "Auto close the install window after successful install"
msgstr ""

#: ../data/update-manager.schemas.in.h:3
msgid "First run welcome message"
msgstr ""

#: ../data/update-manager.schemas.in.h:4
msgid ""
"If automatic checking for updates is disabled, you have to reload the "
"channel list manually. This option allows to hide the reminder shown in this "
"case."
msgstr ""

#: ../data/update-manager.schemas.in.h:5
msgid "If this key is set a first run welcome message will be presented."
msgstr ""

#: ../data/update-manager.schemas.in.h:6
msgid ""
"If this key is set the install window will be automatically closed on "
"successful installation."
msgstr ""

#: ../data/update-manager.schemas.in.h:7
msgid ""
"If this key is set the main update list window will show version information "
"(from version to version)."
msgstr ""

#: ../data/update-manager.schemas.in.h:8
msgid "Remind to reload the channel list"
msgstr ""

#: ../data/update-manager.schemas.in.h:9
msgid "Show details of an update"
msgstr ""

#: ../data/update-manager.schemas.in.h:10
msgid "Show version in update list"
msgstr ""

#: ../data/update-manager.schemas.in.h:11
msgid "Stores the size of the update-manager dialog"
msgstr ""

#: ../data/update-manager.schemas.in.h:12
msgid ""
"Stores the state of the expander that contains the list of changes and the "
"description"
msgstr ""

#: ../data/update-manager.schemas.in.h:13
msgid "The window size"
msgstr ""

#: ../data/update-manager.schemas.in.h:14
msgid ""
"This key is deprecated in favor of the file /etc/update-manager/release-"
"upgrades Check automatically if a new version of the current distribution is "
"available and offer to upgrade (if possible)."
msgstr ""

#: ../data/update-manager.desktop.in.h:1
msgid "Show and install available updates"
msgstr ""

#: ../data/update-manager.desktop.in.h:2
msgid "Software Updates"
msgstr ""

#: ../data/update-manager.desktop.in.h:3
msgid "Update Manager"
msgstr ""

#~ msgid "Main server"
#~ msgstr "പ്രധാന സെര്‍വര്‍"

#~ msgid "    "
#~ msgstr "    "

Reply to: