[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#637993: Uninstallable: Please depend on libnautilus-extension1a instead of libnautilus-extension1

2011-08-16 (화), 14:19 +0200, Amaya Rodrigo Sastre:
> Package: nautilus-filename-repairer
> Version: 0.0.6-1+gnome3+3+b1
> Severity: serious

You are actually trying to upgrade to version 0.1.1-1 in unstable, from
0.0.6-1+gnome3+3+b1 in experimental. So this is quite a normal behavior.

This source package is prepared to produce GNOME3 binary packages by
rebuild. A binNMU in experimental will fix this.

> Hi there,
> ~-root@io>apt-get install nautilus-filename-repairer
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>  nautilus-filename-repairer : Depends: libnautilus-extension1 (>= 2.30)
>  but it is not going to be installed
>  E: Broken packages

Changwoo Ryu <cwryu@debian.org>

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: