[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[RFR] wml://security/2021/dsa-497{5,6}.wml



Bonjour,
deux nouvelles annonces de sécurité viennent d'être publiées. En voici
une traduction. Merci d'avance pour vos relectures.
Amicalement,
jipege
#use wml::debian::translation-check translation="9a04acf92ce9ea6ff1f214cf96a177810f0286d4" maintainer=""
<define-tag description>Mise à jour de sécurité</define-tag>
<define-tag moreinfo>
<p>La vulnérabilité suivante a été découverte dans le moteur web
webkit2gtk :</p>

<ul>

<li><a href="https://security-tracker.debian.org/tracker/CVE-2021-30858";>CVE-2021-30858</a>

<p>Un chercheur anonyme a découvert que le traitement d'un contenu web
contrefait pourrait conduire à l'exécution de code arbitraire. Apple a été
informé d'un rapport indiquant que ce problème a été activement exploité.</p></li>

</ul>

<p>Pour la distribution stable (Bullseye), ce problème a été corrigé dans
la version 2.32.4-1~deb11u1.</p>

<p>Nous vous recommandons de mettre à jour vos paquets wpewebkit.</p>

<p>Pour disposer d'un état détaillé sur la sécurité de wpewebkit, veuillez
consulter sa page de suivi de sécurité à l'adresse :
<a href="https://security-tracker.debian.org/tracker/wpewebkit";>\
https://security-tracker.debian.org/tracker/wpewebkit</a>.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2021/dsa-4976.data"
# $Id: $
#use wml::debian::translation-check translation="b9f9d99d4282926c508e1e4290af054e259997d4" maintainer="Jean-Pierre Giraud"
<define-tag description>Mise à jour de sécurité</define-tag>
<define-tag moreinfo>
<p>La vulnérabilité suivante a été découverte dans le moteur web
webkit2gtk :</p>

<ul>

<li><a href="https://security-tracker.debian.org/tracker/CVE-2021-30858";>CVE-2021-30858</a>

<p>Un chercheur anonyme a découvert que le traitement d'un contenu web
contrefait pourrait conduire à l'exécution de code arbitraire. Apple a été
informé d'un rapport indiquant que ce problème a été activement exploité.</p></li>

</ul>

<p>Pour la distribution oldstable (Buster), ce problème a été corrigé dans
la version 2.32.4-1~deb10u1.</p>

<p>Pour la distribution stable (Bullseye), ce problème a été corrigé dans
la version 2.32.4-1~deb11u1.</p>

<p>Nous vous recommandons de mettre à jour vos paquets webkit2gtk.</p>

<p>Pour disposer d'un état détaillé sur la sécurité de webkit2gtk, veuillez
consulter sa page de suivi de sécurité à l'adresse :
<a href="https://security-tracker.debian.org/tracker/webkit2gtk";>\
https://security-tracker.debian.org/tracker/webkit2gtk</a>.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2021/dsa-4975.data"
# $Id: $

Attachment: OpenPGP_signature
Description: OpenPGP digital signature


Reply to: