[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFR] wml://security/2021/dsa-493{5-6}.wml



Bonjour,

préférences.

Amicalement.

--
Jean-Paul
--- dsa-4935.wml	2021-07-09 08:03:12.387149398 +0200
+++ -	2021-07-09 09:00:24.030122976 +0200
@@ -2,7 +2,7 @@
 <define-tag description>Mise à jour de sécurité</define-tag>
 <define-tag moreinfo>
 <p>Plusieurs problèmes de sécurité ont été découverts dans PHP, un langage
-de script généraliste à source libre couramment utilisé, qui pourraient
+de script généraliste au source libre couramment utilisé, qui pourraient
 avoir pour conséquences un contournement par contrefaçon de requête côté
 serveur (SSRF) de la vérification de FILTER_VALIDATE_URL et un déni de
 service ou éventuellement l'exécution de code arbitraire dans PDO de
--- dsa-4936.wml	2021-07-09 08:03:12.387149398 +0200
+++ -	2021-07-09 08:58:42.746208360 +0200
@@ -2,8 +2,8 @@
 <define-tag description>Mise à jour de sécurité</define-tag>
 <define-tag moreinfo>
 <p>Une lecture hors limites a été découverte dans la fonction
-uv__idna_to_ascii() de Libuv, une bibliothèque asynchrone de notification
-d'événements, qui pourrait avoir pour conséquence un déni de service ou la
+uv__idna_to_ascii() de Libuv, une bibliothèque de notification
+d'événements asynchrones, qui pourrait avoir pour conséquence un déni de service ou la
 divulgation d'informations.</p>
 
 <p>Pour la distribution stable (Buster), ce problème a été corrigé dans la

Reply to: