[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[LCFC] wml://lts/security/2021/dla-2618.wml



Bonjour,

le vendredi 09 avril  8:47, Jean-Pierre Giraud a écrit :

>En jetant un œil sur le changelog de l'amont on lit :
>https://github.com/smarty-php/smarty/commit/4f634c0097ab4a8b2adc2a97caacd1676e88f9c8
>- Code injection vulnerability by using illegal function names in
>`{function name='blah'}{/function}
>La traduction de sous-chaîne me semble légitime.

Traduction intégrée.

Dernier appel à commentaire.

Amicalement.

--
Jean-Paul


Reply to: