[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[LCFC] ddp://release-notes/issues.po



Bonjour, 

Dixit Thomas Vincent, le 06/07/2019 :
>La version à jour du fichier complet est toujours disponible sur
>salsa :
>https://salsa.debian.org/ddp-team/release-notes/blob/master/fr/issues.po

Dernier appel à commentaire, avec quelques modifications tardives mais
légères.

Merci Thomas et merci d'avance pour vos ultimes remarques.

Baptiste
diff --git a/fr/issues.po b/fr/issues.po
index c28c24e8..17a80225 100644
--- a/fr/issues.po
+++ b/fr/issues.po
@@ -16,7 +16,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: issues\n"
 "POT-Creation-Date: 2019-10-17 10:05+0200\n"
-"PO-Revision-Date: 2019-10-17 10:08+0100\n"
+"PO-Revision-Date: 2019-10-17 10:39+0100\n"
 "Last-Translator: Thomas Vincent <tvincent@debian.org>\n"
 "Language-Team: French <debian-l10n-french@lists.debian.org>\n"
 "Language: fr\n"
@@ -416,7 +416,6 @@ msgstr ""
 
 #. type: Content of: <chapter><section><section><para>
 #: en/issues.dbk:197
-#, fuzzy
 #| msgid ""
 #| "See the <ulink url=\"https://www.freedesktop.org/wiki/Software/systemd/";
 #| "PredictableNetworkInterfaceNames/\">upstream documentation</ulink> and "
@@ -428,10 +427,11 @@ msgid ""
 "scheme.html\">upstream documentation</ulink>, and the <literal>udev</"
 "literal> <filename>README.Debian</filename> for further information."
 msgstr ""
-"Consultez la <ulink url=\"https://www.freedesktop.org/wiki/Software/systemd/";
-"PredictableNetworkInterfaceNames/\">documentation amont</ulink> et le "
-"<filename>README.Debian</filename> de <literal>udev</literal> pour de plus "
-"amples informations."
+"Consultez <ulink url=\"&url-wiki;NetworkInterfaceNames\">le wiki</ulink>, "
+"<ulink url=\"https://www.freedesktop.org/software/systemd/man/systemd.net-";
+"naming-scheme.html\">la documentation amont</ulink> et le <filename>README."
+"Debian</filename> de <literal>udev</literal> pour de plus amples "
+"informations."
 
 #. type: Content of: <chapter><section><section><title>
 #: en/issues.dbk:206
@@ -1281,7 +1281,6 @@ msgstr ""
 
 #. type: Content of: <chapter><section><section><para>
 #: en/issues.dbk:668
-#, fuzzy
 #| msgid ""
 #| "Users should not change the LUKS password of encrypted disks with the "
 #| "GNOME graphical interface for disk management. The <systemitem role="
@@ -1298,13 +1297,15 @@ msgid ""
 "password but failed to correctly set the new one, making all data on the "
 "disk inaccessible. This has been fixed in the first point release."
 msgstr ""
-"Les utilisateurs ne devraient pas changer le mot de passe LUKS de disques "
-"chiffrés avec lâ??interface graphique de GNOME pour la gestion de disque. Le "
-"paquet <systemitem role=\"package\">gnome-disk-utility</systemitem> dans "
-"Buster a un <ulink url=\"&url-bts;928893\">bogue nº 928893</ulink> très "
-"grave quand il est utilisé pour modifier le mot de passe LUKS : il supprime "
-"lâ??ancien mot de passe mais échoue à régler le nouveau correctement, rendant "
-"toutes les données du disque inaccessibles."
+"Les utilisateurs des premières images de la publication de Buster ne "
+"devraient pas changer le mot de passe LUKS de disques chiffrés avec "
+"lâ??interface graphique de GNOME pour la gestion de disque. Le paquet "
+"<systemitem role=\"package\">gnome-disk-utility</systemitem> dans Buster "
+"avait un <ulink url=\"&url-bts;928893\">bogue nº 928893</ulink> très grave "
+"quand il est utilisé pour modifier le mot de passe LUKS : il supprimait "
+"lâ??ancien mot de passe mais échouait à régler le nouveau correctement, "
+"rendant toutes les données du disque inaccessibles. Ce problème a été "
+"corrigé dans la première publication intermédiaire."
 
 #. type: Content of: <chapter><section><section><title>
 #: en/issues.dbk:682
@@ -1344,6 +1345,11 @@ msgid ""
 "can enable buster-backports after the upgrade and then they will be able to "
 "reinstall <systemitem role=\"package\">evolution-ews</systemitem>."
 msgstr ""
+"Le paquet <systemitem role=\"package\">evolution-ews</systemitem> a été "
+"réintroduit dans l'archive buster-backports. Les utilisateurs, qui ont "
+"effectué la mise à niveau de Stretch vers Buster, peuvent activer l'archive "
+"buster-backports pour être mesure de réinstaller <systemitem role=\"package"
+"\">evolution-ews</systemitem>."
 
 #. type: Content of: <chapter><section><section><title>
 #: en/issues.dbk:706
@@ -1395,7 +1401,7 @@ msgstr ""
 #. type: Content of: <chapter><section><section><title>
 #: en/issues.dbk:733
 msgid "S3QL URL changes for Amazon S3 buckets"
-msgstr ""
+msgstr "Changement d'URL S3QL pour les compartiments Amazon S3"
 
 #. type: Content of: <chapter><section><section><para>
 #: en/issues.dbk:736
@@ -1404,12 +1410,15 @@ msgid ""
 "buckets, the configuration needs updating for a change in the URL. The new "
 "format is:"
 msgstr ""
+"Lors de l'utilisation de <systemitem role=\"package\">s3ql</systemitem> avec "
+"des compartiments Amazon S3, il est nécessaire de modifier la configuration. "
+"Le nouveau format de l'URL est le suivant :"
 
 #. type: Content of: <chapter><section><section><para><programlisting>
 #: en/issues.dbk:739
 #, no-wrap
 msgid "s3://&lt;region&gt;/&lt;bucket&gt;/&lt;prefix&gt;"
-msgstr ""
+msgstr "s3://&lt;region&gt;/&lt;bucket&gt;/&lt;prefix&gt;"
 
 #~ msgid ""
 #~ "        TODO: Use the change-release information and sort by popcon\n"

Attachment: pgpd9w8Wxb7wM.pgp
Description: Signature digitale OpenPGP


Reply to: