[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFR2] wml://security/2015/dsa-3267.wml



Bonjour, 

Suggestions.

Dixit jean-pierre giraud, le 31/05/2015 :

>Pour l'autre correction, je considère que c'est le paramètre qui est
>incorrect.

Je pense aussi que c'est la taille qui est incorrecte (« an invalid
size parameter »).

Baptiste
--- dsa-3267.wml	2015-05-31 18:30:53.523766246 +0200
+++ ./dsa-3267-bj.wml	2015-05-31 18:32:26.702413600 +0200
@@ -41,7 +41,7 @@
 
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-1258";>CVE-2015-1258</a>
 
-<p>cloudfuzzer a découvert l'utilisation d'un paramètre de taille incorrect
+<p>cloudfuzzer a découvert l'utilisation d'un paramètre de taille incorrecte
 dans la bibliothèque libvpx.</p></li>
 
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-1259";>CVE-2015-1259</a>
@@ -71,7 +71,7 @@
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-1264";>CVE-2015-1264</a>
 
 <p>K0r3Ph1L a découvert un problème de script intersite qui pourrait être
-déclenché par l'ajout aux marque-pages d'un site.</p></li>
+déclenché par l'ajout d'un site aux marque-pages.</p></li>
 
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-1265";>CVE-2015-1265</a>
 

Attachment: pgpXpFqhCPxpZ.pgp
Description: OpenPGP digital signature


Reply to: