[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[LCFC] wml://security/2012/dsa-2576.wml



Salut,

Le 23/11/2012 18:36, David Prévot a écrit :

> Une annonce de sécurité a été publiée

Merci d'avance pour vos dernières remarques.

Amicalement

David

#use wml::debian::translation-check translation="1.1" maintainer="David Prévot"
<define-tag description>Déni de service</define-tag>
<define-tag moreinfo>
<p>
Andy Lutomirski a découvert que tcsd (le démon TPM en espace
utilisateur) effectuait des validations d'entrées insuffisantes.

En utilisant une entrée contrefaite avec attention, cela peut conduire à un
déni de service en faisant planter le démon avec une erreur de segmentation.
</p>

<p>Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 0.3.5-2+squeeze1.</p>

<p>Pour la distribution testing (Wheezy), ce problème a été corrigé dans la version 0.3.9-1.</p>

<p>Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 0.3.9-1.</p>

<p>Nous vous recommandons de mettre à jour vos paquets trousers.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2012/dsa-2576.data"
# $Id: dsa-2576.wml,v 1.2 2012-11-26 19:10:59 taffit Exp $

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: