[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#355470: aptitude-doc-fr: doc-fr : unstable version is 0.4.1, but content is about

Quoting Dimitri Chausson (tri2000@gmx.net):
> Package: aptitude-doc-fr
> Version: 0.4.1-1
> Severity: normal
> Tags: l10n
> It seems that the documentation in aptitude-doc-fr was not updated to version 0.4.1. 
> The package version is however 0.4.1-1. As there are quite a few changes
> between aptitude and aptitude 0.4.1-1, the package should not
> exist for the new version as long as an updated translation is not
> available.

Hmm, let's try to ping the French translators about this outdated

Fellows, who volunteers to help switching to po, with po4a, for
aptitude documentation, which would prevent shipping outdated
translations such as that one.....

Si je me rappelle bien, la traduction a été fait par Philippe
Batailler ou Jean-Luc Coulon. Malheureusement, je n'ai pas trouvé
d'indication du traducteur dans le document.

Reply to: