[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please proof-read Debian 5.0 ("lenny") release notes

On 2009-02-08 01:58, Justin B Rye wrote:
> > Upgrading to a lenny kernel will cause initramfs-tools to be
> > installed by default. If you are upgrading from a 2.4 kernel to a 2.6
> > Debian kernel, you must use initramfs-tools.
> Upgrading even to etch's 2.6.18 kernels will pull in initramfs-tools
> (or, impossibly on lenny, yaird), so this paragraph at least is
> surely stale.

Will be dropped!

Reply to: