[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[TAF] templates://mod-mono/{libapache2-mod-mono.templates}

The mod-mono package introduced new or modified debconf
templates. This is the perfect moment for a review to help the package
maintainer following the general suggested writing style and track
down typos and errors in the use of English language.

If someone wants to pick up this review, please answer to this mail,
in the mailing list, with an [ITR] (Intent To Review) label.

The templates file is attached.

To propose the file you reviewed for peer review, please send a [RFR]
(Request For Review) mail with the reviewed file attached...then a few
days later, when no more contributions come, a summary mail with a
[LCFC] (Last Chance For Comments) label.

Finally, after no more comments coming to the LCFC mail, you can send
the reviewed templates file as a bug report against the package.

Then, please notify the list with a last mail using a [BTS] label
with the bug number.

Helping the package maintainer to deal with induced translation
updates at that moment will be nice. If you're not comfortable with
that part of the process, please hand it off to a translator.


Template: libapache2-mod-mono/mono-server
Type: select
Choices: mod-mono-server, mod-mono-server2
_Description: Use mono-server:
 This module, libapache2-mod-mono, can be used with one of two different
 Mono ASP.NET backends. `mod-mono-server' implements ASP.NET 1.1 while
 `mod-mono-server2' implementes ASP.NET 2.0 features.
Source: mod-mono
Section: web
Priority: optional
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
Uploaders: Eduard Bloch <blade@debian.org>, Pablo Fischer <pablo@pablo.com.mx>, Dylan R. E. Moonfire <debian@mfgames.com>
Build-Depends: debhelper (>= 4.1.16), apache2-dev (>= 2.2) | apache2-threaded-dev (>= 2.2), libmono-dev, po-debconf
Standards-Version: 3.7.2

Package: libapache2-mod-mono
Architecture: any
Section: web
Depends: ${shlibs:Depends}, debconf (>= 1.2.0), apache2 (>= 2.2), apache2.2-common, mono-jit (>= 1.0.1), mono-apache-server (>= ${current-version}) | mono-apache-server2 (>= ${current-version}), mono-apache-server (<< ${next-version}) | mono-apache-server2 (<< ${next-version})
Description: Run ASP.NET Pages on UNIX with Apache 2 and Mono
 mod_mono is a module for Apache that enables you to write ASP.NET web
 applications, using the Mono .NET implementation.
 This is the Apache 2.2 version.

Attachment: signature.asc
Description: Digital signature

Reply to: