[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please update debconf PO translation for the package postfix 2.4.0-5

(Steve Langasek, in answer to the call for updates for postfix)

> Looks to me like the Smith Review Project should pay more attention to
> whether debconf templates should be *removed* from packages instead of being

You mean like what I reported in #420413? :-)

> updated.  All of the above fuzzied and untranslated strings are for
> templates that are specific to upgrades from sarge; unless there are plans
> for an upload of these debconf updates to proposed-updates, it would be an
> unfortunate waste of translator time to update them.

The main problem is that I generally have no clue about the maintainer's
plan when it comes at the proposal to remove obsolete templates.

I even have no clue whether (s)he may want to unmark them for translation.

I agree that updating this material is suboptimal. This is why I now
unmark such templates for translation when I find them and I recommend
dle contributors to skip them when reviewing.

This is something that will certainly improve with time in this process.

See the upcoming review for net-snmp, for instance.

This could be done for postfix of course.

Reply to: