[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux-patch-grsecurity2 2.1.12+ Please update debconf PO translation for the package linux-patch-grsecurity2


A l10n NMU will happen on linux-patch-grsecurity2 pretty soon.

A round of translation updates is being launched to give all translators
a chance to get their translations in for that package.

Please send the updated file as a wishlist bug against the package.

The deadline for receiving the updated translation is
Sunday, May 09, 2010.


#    Translators, if you are not familiar with the PO format, gettext
#    documentation is worth reading, especially sections dedicated to
#    this format, e.g. by running:
#         info -n '(gettext)PO Files'
#         info -n '(gettext)Header Entry'
#    Some information specific to po-debconf are available at
#            /usr/share/doc/po-debconf/README-trans
#         or http://www.debian.org/intl/l10n/po-debconf/README-trans
#    Developers do not need to manually edit POT or PO files.
msgid ""
msgstr ""
"Project-Id-Version: kernel-patch-grsecurity2 2.1.4-2\n"
"Report-Msgid-Bugs-To: gcs@debian.hu\n"
"POT-Creation-Date: 2008-01-21 11:26-0500\n"
"PO-Revision-Date: 2005-06-21 00:57+0100\n"
"Last-Translator: Laszlo Boszormenyi <gcs@lsc.hu>\n"
"Language-Team: Debian l10n Dutch <debian-l10n-dutch@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: text
#. Description
#: ../linux-patch-grsecurity2.templates:1001
msgid "The 2.1.2 release is a security bugfix release, please upgrade!"
msgstr "De 2.1.2-release is een release die een veiligheidsprobleem oplost!"

#. Type: text
#. Description
#: ../linux-patch-grsecurity2.templates:1001
msgid ""
"In the included PaX patch a security bug was found. It affects kernels with "
"SEGMEXEC or RANDEXEC enabled (the predefined LOW and MEDIUM options do not "
"contain these). All users are encouraged to upgrade soon as the bug is "
"locally (and maybe remotely) exploitable; if you can not upgrade, then echo "
"\"0 0\" > /proc/sys/vm/pagetable_cache would reduce the risk, but patching "
"is still unavoidable. References: http://lists.netsys.com/pipermail/full-";
"disclosure/2005-March/032240.html http://www.grsecurity.net/news.php#grsec212";
msgstr ""
"In de bijgevoegde PaX-patch is een veiligheidsprobleem gevonden. Het "
"probleem doet zich voor met kernels waarbij SEGMEXEC of RANDEXEC is "
"ingeschakeld (dit komt niet voor in de voorgedefinieerde LOW- en MEDIUM-"
"opties). Alle gebruikers worden aangeraden om snel op te waarderen aangezien "
"het probleem lokaal (en misschien online) uit te buitten is. Als u niet kan "
"opwaarderen, dan zal echo \"0 0\" > /proc/sys/vm/pagetable_cache het risico "
"verminderen, maar patchen is dan nog altijd onoverkomelijk. Referenties: "
"http://lists.netsys.com/pipermail/full-disclosure/2005-March/032240.html "

#. Type: text
#. Description
#: ../linux-patch-grsecurity2.templates:2001
msgid "The 2.1.3 release is also a security bugfix release, please upgrade!"
msgstr "De 2.1.2-release is een release die een veiligheidsprobleem oplost!"

#. Type: text
#. Description
#: ../linux-patch-grsecurity2.templates:2001
msgid ""
"Quoting upstream: \"During the audit, a critical vulnerability was found in "
"the RBAC system that effectively gave every subject the \"O\" flag, allowing "
"a root user for instance to gain the privileges of any other process through "
"LD_PRELOAD or ptrace.\" Also, a number of other bugs were fixed in general, "
"including PaX. Please upgrade to this release as soon as you can."
msgstr ""

#, fuzzy
#~ msgid "Incompatibility with Debian kernels 2.4.20 and upwards"
#~ msgstr "Incompatibel met Debian-kernels 2.4.20 tot 2.4.26"

#, fuzzy
#~ msgid ""
#~ "Due to backports and other packaging decisions by the kernel maintainer "
#~ "with respect to the kernel-source packages for kernels 2.4.20 and "
#~ "upwards, the grsecurity patch will *not* apply to the Debian kernels "
#~ "anymore. You may read more about this in /usr/share/doc/kernel-patch-2.4-"
#~ "grsecurity/README.2.4.2x. If you want to apply this patch, please use a "
#~ "vanilla kernel source tree, or please use the modified version for 2.4.27 "
#~ "and hopefully upwards by the kernel-patch-grsecurity2 maintainer (but "
#~ "bugs found only in the latter should not be sent to upstream, but to the "
#~ "Debian BTS)."
#~ msgstr ""
#~ "Door backports en andere pakketbeslissingen door de kernelbeheerder in "
#~ "verband met de kernel-source-pakketten voor kernels 2.4.20 en hoger, zal "
#~ "de grsecurity-patch *niet* meer werken met Debian-kernels. U kunt hier "
#~ "meer over lezen in /usr/share/doc/kernel-patch-2.4-grsecurity/"
#~ "README.2.4.2x. Als u deze patch wilt toepassen, gebruik dan de 'vanilla'-"
#~ "kernelbroncode of gebruik de aangepaste versie voor 2.4.27 en hopelijk "
#~ "hoger door de 'kernel-patch-grsecurity2'-beheerder (maar bugs in dit "
#~ "laatste moeten niet naar 'upstream' worden gestuurd, maar naar het Debian-"
#~ "BTS). Merk ook op dat 2.6.x-versies van de kernel er geen problemen mee "
#~ "opleveren."

Reply to: