[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Dear list,

the latest Knoppix release (5.3) is still serving and out-dated version of
memtest. The memtest 1.65v is at the DVD, but 1.70 has already been

Would be very nice, if the version will be replaced, so newer memory
chipsets can be recognized correctly...

thanks in advance.

Reply to: