[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation Problem


> Hi,
> I am new to linux and i am using Knoppix 3.3...

AFAIK Software can not be installed on this CD-Version, because it is
not yet using UNIONFS.

If you are using a hd-installed knoppix, try to install the missing ssl
library with: apt-get -f install

Apt-get is explained at :

It that fails libssl0.9.6 can be installed by:
  apt-get update; apt-get install libssl0.9.6
Then try dpkl -i ya....

> I am trying to install Yahoo Messenger...but i am getting the
> following problem..
> ....
>   Package libssl0.9.6 is not installed.

Hope that helps:-)

With kind regards


I n g e n i e u r b ü r o   H A U
H a n s - A c h i m     U n g e r
eMail    :     Achim.Unger@web.de
Homepage : www.Ing-Buero-Unger.de

Reply to: