[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-knoppix] Lilo problem



I can't explain, but had a similar problem.

i'm dual booting linux on two different partitions.
one upgraded to Sid, the other to Sarge.
it would only boot the Sarge until i booted to the sid with an old Woody
recovery disk and reran lilo from there.  rerunning lilo from the Sarge
partition did nothing even though the the lilo.conf's were the same.


--- Nicolas Godzik <nicolas.godzik@inria.fr> wrote:
> Hi, 
> 
> I have installed knoppix 3.3 and I have 2 possibilities to boot, one with
> kernel1, and another is with kernel2
> 
> but when I boot my computer, lilo boot my default kernel without asking me my
> choice !
> 
> I don't understand what happens, the delay is put to 20, I have installed
> another computer with the possibily to boot between windows and Linux and it
> works very well,
> 
> Why doesn't the menu appear at the boot time?
> 
> Anybody has an idea?
> 
> NiKo
> _______________________________________________
> debian-knoppix mailing list
> debian-knoppix@linuxtag.org
> http://mailman.linuxtag.org/mailman/listinfo/debian-knoppix


=====
phrostie
Oh I have slipped the surly bonds of DOS
and danced the skies on Linux silvered wings.
http://pfrostie.freeservers.com/cad-tastrafy/
http://www.freelists.org/webpage/cad-linux

__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree
_______________________________________________
debian-knoppix mailing list
debian-knoppix@linuxtag.org
http://mailman.linuxtag.org/mailman/listinfo/debian-knoppix


Reply to: