[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[debian-knoppix] Knoppix stops booting on "autoconfiguring devices"

Title: Knoppix stops booting on "autoconfiguring devices"

Hi all,

first, I am new on this list.

I got the version 3.1(10-8-02) yesterday and it worked fine on my DELL Latitude cpx.

But at home on my ohter computer the KNOPPIX stopped booting during the "autoconfiguring devices" step.
It does not stopped really, it actually continued drawing this green line and also rotating the sign, but nothing else.

I shortly want to describe the machine:

A7A266 (latest bios version)
Athlon XP2100+
512MB Ram (DDR)
Grapik: Pixelview GeForce3 64MB
2 HDD Maxtor (40+80GB)
ISDN Fritz! 2.0 PCI
Firewire Dazzle
Sound-Blaster Live!
Ethernet LevelOne
Pioneer DVD-Rom
Plextor CD-Writer

On the system a XP and a SuseLinux 8.0 is installed.

I tried to start with every parameter you can give - all the same.

Do you have any idea for this?

Thank you in advance,


Reply to: