[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#686464: linux-image-3.2.0-3-amd64: USB3 controller disconnects external HDD while file system is in use

On Sat, 2012-09-01 at 23:17 +0200, Sladjan Ristic wrote:
> Package: src:linux
> Version: 3.2.23-1
> Severity: normal
> Dear Maintainer,
> I bought a pcie card with two USB 3.0 ports using the NEC uPD720200
> controller. But the same happened before on a different PC using a
> different onboard USB 3.0 controller.
> I put my SATA 3.5" HDD into an external case with USB 3.0 interface
> (Revoltec Alu-Line EX307) and connected it, mounted it using EXT4 as a
> file system.
> The HDD worked before fine internally, and has worked currently too OK
> connected to internal SATA.
> The kernel.log I will upload too occured during copying files from one
> partition to another (ext4, both on that same external HDD). The drive
> seemed to disconnect, and this happened sporadically many times I
> worked with it. Sometimes after a short while, sometimes it didn't
> occur for hours.

Can you try using a different USB cable?  If this enclosure has internal
cables, can you check that they are firmly connected?

If the cables are OK, can you test whether Linux 3.5 (packaged in the
experimental suite as linux-image-3.5-trunk-amd64) works better?


Ben Hutchings
In a hierarchy, every employee tends to rise to his level of incompetence.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: