[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#683807: near to be SOLVED ?


i tried blacklisting iTCO_wdt and iTCO_vendor_support modules.

uptime is 2 days and 4 hours. Promblem, at the moment, seems solved.

i only had one problem moving a 5GB directory from the client to the sshfs 
server.: connection drop, again.
After that, i remounted that share and i repeated the mv command. While 
copying i unplugged the LAN cable and plugged it back in.
The moving of the 5GB was *successful* and i managed to do it with *no* *need* 
to reboot !!

the system is going well,
i think the problem was related to those two modules. As i 've read on some 
modprobe.d default files in an older pc it seems that iTCO_wdt could be cause 
of instability.
So i created blacklist.conf with:

blacklist iTCO_wdt
blacklist iTCO_vendor_support

During the uptime i only had 2 crashes of iceweasel, but it seems they were 
caused by some plugins/extensions.

i'll keep this bug updated.


Reply to: