[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#655716: linux-image-3.1.0-1-686-pae: Xine-based player (e.g. Kaffeine) crash

On Fri, 2012-01-13 at 13:40 +0000, Grzegorz Andruszkiewicz wrote:
> Package: linux-2.6
> Version: 3.1.8-2
> Severity: important
> Dear Maintainer,
>    * What led up to the situation?
> Every time I try to use a xine-based player (for playing sound), I get a crash
> reported by KDE. In /var/log/messages I find the following stack trace:

This is not a crash.

> Jan 13 13:23:09 grzes kernel: [  775.699509] WARNING: at /build/buildd-
> linux-2.6_3.1.8-2-i386-3fqT1n/linux-2.6-3.1.8/debian/build/source_i386_none/include/ne
> t/dst.h:178 dst_metric+0x2d/0x41 [decnet]()

Unless you actually want to use decnet (which I doubt) I suggest you
remove the dnet-common package.  This package has been wrongly installed
on many systems as a result of some silly decisions by library


Ben Hutchings
When in doubt, use brute force. - Ken Thompson

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: