[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#648939: USB mouse stops work on battery power

Erik de Castro Lopo wrote:

> I've looked in the repo and the kernel versions seem to jump from
> 2.6.32 to 3.0.0. Are there debian packages for kernels between
> 2.6.32 and 3.0.0 or do i have to compile them myself?

Intermediate versions are at <http://snapshot.debian.org/>.  Sorry,
I should have mentioned so before.

Reply to: