[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#598104: Toshiba Satellite C650: DSDT is borked (acpi errors, slow boot, wifi fails, etc)

Mirosław Zalewski wrote:

> The following packages have unmet dependencies:
>   libgcc1: Breaks: gcc-4.3 (< 4.3.6-1) but 4.3.5-4 is to be installed.

Source and amd64 binaries for gcc-4.3 4.3.6-1 can be found here:

The source comes from [1], r5642.

One can check the integrity of the binaries using the signed .changes
file or by using the following sha1sums.

 3bdecd17ff3c75968aa4df93778f1f75b557bc42 gcc-4.3-base_4.3.6-1_amd64.deb
 7ce4535249075bfb5a46dc2ae1740d2fc14edfea cpp-4.3_4.3.6-1_amd64.deb
 41ba4645929c1443b9b2d8740e80cb2e52873a53 gcc-4.3_4.3.6-1_amd64.deb

[1] http://anonscm.debian.org/viewvc/gcccvs/branches/sid/gcc-4.3/

Reply to: