[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#636107: linux-image-3.0.0-1-amd64: Invalid opcode/kernel bug

On 30/10/11 19:28, Jonathan Nieder wrote:
>  - did this ever happen again?
Yes, often (roughly on daily basis)
>  - if so, with what kernel version, and was the backtrace the same?
Not precisely, but IIRC looked like same origin.
>  - does this machine pass memtest86 (always useful to check...)
I have not had the time to wait for FULL test but quick tests are OK.

>  - any other weird symptoms?
>  - have you tried without the nvidia and virtualbox drivers?
No, I depend on them.

>  - if that made the problem go away, have you tried without the
>    nvidia driver but with the virtualbox drivers (or vice versa)?
>  - how often did the oops happen in the first place?  If we had a
>    patch to test, how soon could we expect to find out whether it
>    works?
> Also, if you are no longer interested or no longer have access to this
> hardware, please do let us know, so we can stop bothering you and stop
> tracking it (and hopefully someone else will report it).
For me this can be closed.

I understood that living on unstable is as unstable as it ever was :)

So I downgraded back to stable/testing. Also, VMWare 8 came out, so I
can't get back to the old configuration easily. I might try unstable on
a spare disk some time in near future, if the problem still exists (with
newer vmware) I'll open a ne wbug.

My box is stable as rock again.

I think it can be closed.

Reply to: