[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#642380: Cannot chkpnt (live migrate) VEs

On Wed, 2011-09-21 at 22:16 -0400, Luke-Jr wrote:
> Package: linux-image-2.6.32-5-openvz-amd64
> *** Please type your report below this line ***
> # vzctl chkpnt 132
> Setting up checkpoint...
>         suspend...
> Can not suspend container: Invalid argument
> Error: unsupported fs type ext4
> Checkpointing failed

If OpenVZ doesn't support migration of ext4, you'll have to use another
filesystem for the containers.  Debian 6.0 'squeeze' is the last release
to include OpenVZ, so this will probably not be fixed.


Ben Hutchings
If you seem to know what you are doing, you'll be given more to do.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: