[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux-2.6_3.0.0~rc4-1~experimental.1_amd64.changes is NEW



linux-2.6_3.0.0~rc4-1~experimental.1.diff.gz
  to main/l/linux-2.6/linux-2.6_3.0.0~rc4-1~experimental.1.diff.gz
linux-2.6_3.0.0~rc4-1~experimental.1.dsc
  to main/l/linux-2.6/linux-2.6_3.0.0~rc4-1~experimental.1.dsc
linux-2.6_3.0.0~rc4.orig.tar.gz
  to main/l/linux-2.6/linux-2.6_3.0.0~rc4.orig.tar.gz
linux-doc-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
  to main/l/linux-2.6/linux-doc-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
(new) linux-headers-3.0.0-rc4-all-amd64_3.0.0~rc4-1~experimental.1_amd64.deb optional kernel
All header files for Linux 3.0.0 (meta-package)
 This package depends against all architecture-specific kernel header files
 for Linux kernel version 3.0.0-rc4, generally used for building
 out-of-tree kernel modules.
(new) linux-headers-3.0.0-rc4-all_3.0.0~rc4-1~experimental.1_amd64.deb optional kernel
All header files for Linux 3.0.0 (meta-package)
 This package depends against all architecture-specific kernel header files
 for Linux kernel version 3.0.0-rc4, generally used for building
 out-of-tree kernel modules.
(new) linux-headers-3.0.0-rc4-amd64_3.0.0~rc4-1~experimental.1_amd64.deb optional kernel
Header files for Linux 3.0.0-rc4-amd64
 This package provides the architecture-specific kernel header files for
 Linux kernel 3.0.0-rc4-amd64, generally used for building out-of-tree
 kernel modules.  These files are going to be installed into
 /usr/src/linux-headers-3.0.0-rc4-amd64, and can be used for building
 modules that load into the kernel provided by the
 linux-image-3.0.0-rc4-amd64 package.
(new) linux-headers-3.0.0-rc4-common_3.0.0~rc4-1~experimental.1_amd64.deb optional kernel
Common header files for Linux 3.0.0-rc4
 This package provides the architecture-specific common kernel header files
 for Linux kernel version 3.0.0-rc4, generally used for building
 out-of-tree kernel modules.  To obtain a complete set of headers you also
 need to install the linux-headers-3.0.0-rc4-(flavour) package, matching
 the flavour of the kernel you intend the build for.
(new) linux-image-3.0.0-rc4-amd64-dbg_3.0.0~rc4-1~experimental.1_amd64.deb extra debug
Debugging infos for Linux 3.0.0-rc4-amd64
 This package provides the binary debug image and pre-built debug loadable
 modules for Linux kernel 3.0.0-rc4 on PCs with AMD64 or Intel 64
 processors machines.
(new) linux-image-3.0.0-rc4-amd64_3.0.0~rc4-1~experimental.1_amd64.deb optional kernel
Linux 3.0.0-rc4 for 64-bit PCs
 The Linux kernel 3.0.0-rc4 and modules for use on PCs with AMD64 or Intel
 64 processors.
 .
 This kernel also runs on a Xen hypervisor.  It supports both privileged
 (dom0) and unprivileged (domU) operation.
linux-libc-dev_3.0.0~rc4-1~experimental.1_amd64.deb
  to main/l/linux-2.6/linux-libc-dev_3.0.0~rc4-1~experimental.1_amd64.deb
linux-manual-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
  to main/l/linux-2.6/linux-manual-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
linux-patch-debian-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
  to main/l/linux-2.6/linux-patch-debian-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
linux-source-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
  to main/l/linux-2.6/linux-source-3.0.0_3.0.0~rc4-1~experimental.1_all.deb
(new) linux-support-3.0.0-rc4_3.0.0~rc4-1~experimental.1_all.deb optional devel
Support files for Linux 3.0.0-rc4
 This package provides support files for the Linux kernel build, e.g.
 scripts to handle ABI information and for generation of build system meta
 data.
linux-tools-3.0.0_3.0.0~rc4-1~experimental.1_amd64.deb
  to main/l/linux-2.6/linux-tools-3.0.0_3.0.0~rc4-1~experimental.1_amd64.deb
(new) xen-linux-system-3.0.0-rc4-amd64_3.0.0~rc4-1~experimental.1_amd64.deb optional kernel
Xen system with Linux 3.0.0-rc4 on 64-bit PCs (meta-package)
 This package depends on the binary Linux image and hypervisors.
Changes: linux-2.6 (3.0.0~rc4-1~experimental.1) experimental; urgency=low
 .
  * New upstream release candidate
    - drm/i915: Fixes. (closes: #627976)
 .
  [ maximilian attems ]
  * [x86] enable modular INTEL_OAKTRAIL, ACPI_APEI_PCIEAER.
  * Topconfig enable modular RADIO_WL1273, RADIO_WL128X.
 .
  [ Ben Hutchings ]
  * rt2800pci: Add device ID for RT539F device (Closes: #630960)
  * atm: Enable for all architectures except m68k, s390 (Closes: #630900)


Override entries for your package:
linux-2.6_3.0.0~rc4-1~experimental.1.dsc - source devel
linux-doc-3.0.0_3.0.0~rc4-1~experimental.1_all.deb - optional doc
linux-libc-dev_3.0.0~rc4-1~experimental.1_amd64.deb - optional devel
linux-manual-3.0.0_3.0.0~rc4-1~experimental.1_all.deb - optional doc
linux-patch-debian-3.0.0_3.0.0~rc4-1~experimental.1_all.deb - optional kernel
linux-source-3.0.0_3.0.0~rc4-1~experimental.1_all.deb - optional kernel
linux-tools-3.0.0_3.0.0~rc4-1~experimental.1_amd64.deb - optional kernel

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 627976 630900 630960 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.


Reply to: