[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#624549: bug in radeon driver module of linux 2.6.38 (since 2.6.35)



Hi,

I want and have to rectify my last mail:
This patch is obviously not applied in 2.6.38-bpo.2 because I get:
[    5.924366] drm: Unknown parameter `edid_strict'
Could you get this applied to the next version of a linux backport?

Best regards,
Martin


On Tue, May 03, 2011 at 10:29:27PM +0200, Martin Teufel wrote:
> Hi together,
> 
> does someone know if this patch has been applied already to
> linux-image-2.6.38-bpo.2-amd64 (2.6.38-3~bpo60+1)?
> I installed this image yesterday and had the idea to test the
> drm.edid_strict=0 parameter on it today. - It works like a charm. ;)
> Dunno why my patch didn't work... (But I don't have the time nor the
> mood to track this down atm.)
> 
> Nevertheless: Thank you for trying to help me. - And sorry for
> bugreporting this twice and not cc-ing the last mail. Reason for the
> first was that I never used reportbug on this machine before and
> therefore had no .reportbugrc on it which caused in a nonexistent mail
> address due to some circumstances.
> 
> Best regards,
> Martin

Attachment: pgpFocBvSLZoC.pgp
Description: PGP signature


Reply to: