[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#625613: linux-2.6: Please enable CONFIG_RTL8192CU

Package: linux-2.6
Version: 2.6.39~rc5-1~experimental.1
Severity: wishlist


Please consider enabling CONFIG_RTL8192CU ("Realtek RTL8192CU/RTL8188CU
USB Wireless Network Adapter") as a module, for support of Realtek
RTL8188CE-VAU, RTL8188CUS and RTL8192CU USB 802.11n wireless LAN

This mac80211 driver was added in Linux 2.6.39.  As rtl8192cu uses
non-free firmware, I will open an additional wishlist bug against
firmware-realtek for its possible inclusion.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.39-rc5-686-pae (SMP w/1 CPU core)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: