[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607879: System hangs up with mmap.c:873!

> Anyway, it shouldn't be necessary to rebuild the header packages as there is 
> no ABI change and the previous version should be compatible.  Does 
> live-build require an exact version match?

As I already said, the package linux-headers-2.6.32-5-686_2.6.32-30a~test 
depends on linux-headers-2.6.32-5-common_2.6.32-30a~test. Therefore we need to 
have the "common" package falling out of the customized kernel package build 
process, too. And therefore I was such a pain in the neck to get an official 
way to build this package...

> OK, we'll include these changes in an update to squeeze.

Great! Thank you very much.


Reply to: