[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607370: linux-image-2.6.32-5-amd64: exploit for x86_64 linux kernel ia32syscall emulation still works

On Fri, Dec 17, 2010 at 09:22:16AM -0500, Travis Thompson wrote:
> Package: linux-2.6
> Version: 2.6.32-29
> Severity: important
> An older explot based off of CVE-2010-3301 still works or works again on
> current amd64 kernel for debian testing.
> http://www.exploit-db.com/exploits/15023/ this code currently can root
> my computer.

I just did a fresh install of squeeze and I cannot reproduce. Are you
sure the shell the exploit gives you is a *root* shell?

Reply to: