[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606686: linux-image-2.6.32-5-686-bigmem: problem mounting CD, even as a loop device

On Sun, 2010-12-12 at 10:40 +0100, Toni Mueller wrote:
> Hi Ben,
> On Sat, 11.12.2010 at 02:06:59 +0000, Ben Hutchings <ben@decadent.org.uk> wrote:
> > We need to see the *first* oops message.  This...
> below I have included the first BUG message I could find,
> > ...shows the D and W flags which indicate there were prior BUG and WARN
> > messages.
> but the 'W' flag is already set:
> FWIW, the CD the kernel was complaining about, was burnt a few minutes
> before on that same machine, and read perfectly fine in the same drive
> after a reboot. However, the same error about corrupted data occurred
> when I tried to loop-mount the image that I had burnt on the CD in
> question.

I think this is caused by corruption of the memory management structures
and has very little to do with the CD or its contents.

> Here is a WARNING message that occurred before, but I can't interpret
> it:
> Nov 21 11:41:33 debian kernel: [55144.204346] ------------[ cut here ]------------
> Nov 21 11:41:33 debian kernel: [55144.204371] WARNING: at /build/buildd-linux-2.6_2.6.32-21-i386-Ullf8h/linux-2.6-2.6.32/debian/build/source_i386_xen/arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0x28/0x80()

Well, this is 2.6.32-21 not -27 (the version specified in your initial
report).  If you haven't rebooted after upgrading to 2.6.32-27 then
please do.  Actually, please upgrade to the latest version 2.6.32-29 and
then reboot.


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: