[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599624: linux-tools includes files in /usr/libexec/perf-core

Package: linux-2.6
Version: 2.6.36~rc6-1~experimental.1
Severity: serious

Debian does not use /usr/libexec since it is not defined in FHS.  The
directory name is also unversioned, so e.g. linux-tools-2.6.35 and
linux-tools-2.6.36 will conflict although they are supposed to be
coinstallable (and have no conflict declared).


-- System Information:
Debian Release: squeeze/sid
  APT prefers proposed-updates
  APT policy: (500, 'proposed-updates'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: