[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#595103: marked as done (framebuffer gone for intel i915 starting 2.6.32-21)

Your message dated Fri, 1 Oct 2010 09:06:27 +0100 (BST)
with message-id <alpine.DEB.2.00.1010010857270.2047@jago.allcutt.me.uk>
and subject line Fixed by revert of blacklist i855 for KMS
has caused the Debian Bug report #595521,
regarding framebuffer gone for intel i915 starting 2.6.32-21
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

595521: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=595521
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: linux-2.6
Version: 2.6.32-21
Severity: important

Upon upgrading to -21 xdm nor nodm will not start.
-20 worked fine.

/var/log/Xorg.0.log says

(EE) open /dev/fb0: No such file or directory
(EE) intel(0): No kernel modesetting driver detected.
(II) UnloadModule: "intel"
(EE) Screen(s) found, but none have a usable configuration.
Fatal server error:
no screens found

Maybe related to

  *  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593421
  *  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=590689
  *  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=592307

--- End Message ---
--- Begin Message ---
Version: 2.6.32-24

From changelog:
  * [x86] Revert "i915: Blacklist i830, i845, i855 for KMS". The current X
    driver (xserver-xorg-video-intel version 2.12.0+shadow-1) should work
    properly with KMS on these chips.

It works for me.

Edward Allcutt

--- End Message ---

Reply to: