[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#591836: linux-image-xen-686: Please add support to PAE

On Thu, Aug 05, 2010 at 05:15:02PM -0300, Joao Eriberto Mota Filho wrote:
> Package: linux-image-xen-686
> Version: 2.6.32-5-xen-686
> Severity: important
> Tags: squeeze
> Hi,
> The linux-2.6.32-5-xen-686 hasn't support to RAM over 4 GB.

What makes you think that?

> It is needed to use Xen on i686 machines with 4 GB or more.
> Please, add PAE when compiling this kernel.
It is enabled.


Ben Hutchings
We get into the habit of living before acquiring the habit of thinking.
                                                              - Albert Camus

Reply to: