[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583968: xserver-xorg-video-radeon: xpress 200m 5955 => resume from suspend fails with KMS enabled

tag 583968 patch

On Mon, May 31, 2010 at 17:15:41 -0400, Andres Cimmarusti wrote:

> When I try suspending using KMS my computer (an HP Pavilion dv5035nr laptop)
> does not resume. Furthermore I've tried logging into it remotely to obtain a
> backtrace from X with no success (following this procedure:
> http://ubuntuforums.org/showthread.php?t=1228332). I'm letting NetworkManager
> handle my network interfaces, however, I also tried using dhcp directly in the
> /etc/network/interfaces file.
> Unfortunately as soon as the resuming process starts (and fails) I am unable to
> establish a connection the laptop (wired or wireless). On top of this, upon
> hard reboot I have no network connectivity (if managed by network manager):
> http://mail.gnome.org/archives/networkmanager-list/2010-March/msg00123.html
> The workaround for the last bit has been to erase the stale file and reboot.
> When using UMS the resume process happens perfectly.
> I don't know how else to get a backtrace. The laptop screen is completely blank
> so I can't switch to another session.
> I've marked this bug as important because suspend/hibernate are almost
> essential features in a laptop.
Patch seems to be


Attachment: signature.asc
Description: Digital signature

Reply to: