[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#586494: linux-image-2.6.26-2-686: Dell PowerEdge 4200's don't work with 2.6.26

On Sun, 2010-06-20 at 17:47 -0400, trouble daemon wrote:
> Ben,
> > My guess is that something has gone wrong with interrupt routing.  Can
> > you try adding 'acpi=noirq' to the kernel parameters?
> Okay, I tied acpi=noirq with the stock lenny 2.6.26 kernel, and it
> looks like the same exact problem still. I can capture a dmesg for
> that as well if you want though, but I didn't have the connected
> serial machine up at the time.

Another option that may be worth trying is 'noapic'.

> > If my first suggestion doesn't work, can you also try a more recent
> > kernel version such as 2.6.32 (currently in testing) and 2.6.34
> > (currently in experimental)?
> Ok, I am currently compiling the 2.6.32 debianized kernel with the
> config from the lenny package. I tried to manually install the .deb,
> but there were too many dependency differences in it to pull in, so I
> opted to just recompile.

You need to get the corresponding linux-base package from testing or
experimental, but the other dependencies should be satisfiable in lenny.


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: