[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585157: linux-headers-2.6.32-5-all: header packages still depend on gcc-4.3

Package: linux-headers-2.6.32-5-all
Severity: normal


Packages like linux-headers-2.6.32-5-amd64 still depend on gcc-4.3
which the gcc metapackage already uses 4.4.

Is this intended?


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.33-heisenberg (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_DE.UTF-8, LC_CTYPE=en_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: