[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#347284: Meta-packages for latest doc and sources



On Tue, 16 Mar 2010, Joachim Breitner wrote:

> Hi Maximilain,
> 
> Am Dienstag, den 16.03.2010, 15:47 +0100 schrieb maximilian attems:
> > On Tue, Mar 16, 2010 at 02:41:16PM +0100, Joachim Breitner wrote:
> > > I???d like to amend this wishlist bug report. I???d find it very useful to
> > > have a linux-doc-2.6 meta package automatically pulling in the latest
> > > -doc package, corresponding to the installed kernel. Same thing with a
> > > linux-source-2.6 meta packages.
> > > 
> > > Are there any issues with this approach? Or is it just that someone has
> > > to write the code?
> > 
> > yep it is low priority, probably you just need to add some entry
> > to linux-latest-2.6, feel free to submit patch against sid svn branch.
> 
> I gave it a shot. Patch against latest svn is attached, here is the
> resulting change to the generated control file:

thanks applied.



Reply to: