[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#542377: linux-image-2.6.30-1-686-bigmem: Module gspca_stv06xx image problem using Logitech Quickcam Express



On Wed, Aug 19, 2009 at 12:15:36PM +0200, Alfred Egger wrote:
> Package: linux-image-2.6.30-1-686-bigmem
> Version: 2.6.30-6
> Severity: important
> 
> Using a Logitech Quickcam Express using the gspca module only gives a broken image.
> 
> Bus 003 Device 002: ID 046d:0870 Logitech, Inc. QuickCam Express

Hi,
The next release of Debian (6.0, code name Squeeze) will be based
on 2.6.32. Please test the current 2.6.32 from unstable/testing and tell
us whether the problem persists. If so, we should report it upstream
to the kernel.org developers.

The 2.6.32 kernel is available from packages.debian.org and can
be installed in both Debian stable, testing and unstable
installations.

Thanks,
        Moritz



Reply to: