[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#526983: r8169

On Tue, 2010-01-12 at 23:26 +0100, Marcel Meckel wrote:
> Package: linux-image-2.6.26-2-amd64
> Version: 2.6.26-19lenny2
> Severity: important
> I can confirm this problem with latest debian lenny packages.
> Error when network load is high:

There is a newer version in stable-proposed-updates (2.6.26-21) which
has a lot of bug fixes for r8169, but I don't know whether they would
fix this.  Please could you test it?

To install the new version:

1. Add this line to your APT sources (/etc/apt/sources/list):
       deb http://ftp.debian.org/debian/ stable-proposed-updates main
2. Run: apt-get update
3. Run: apt-get install linux-image-2.6.26-2-amd64=2.6.26-21
4. Remove the extra line from your APT sources


Ben Hutchings
The generation of random numbers is too important to be left to chance.
                                                            - Robert Coveyou

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: