[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#501118: linux-image-2.6.26-1-686: Thinkpad i1300/1310: kernel panic on boot

On Mon, 2009-09-14 at 22:02 +0800, Clayton wrote:
> On Wed, 02 Sep 2009 03:51:54 +0100
> Ben Hutchings <ben@decadent.org.uk> wrote:
> > Either you made an error in transcribing "c6 <ac>" as "e6 <ae>", or
> > that code has been corrupted on disk or in memory.
> No transcription error, I just tried again and still get "e6 <ae>"....

Please run "debsums -s linux-image-2.6.26-2-686" to verify the code on
disk.  The debsums command is in the package of the same name.

> > Was this a fresh installation of Debian 5.0 "lenny" or an upgrade from
> > an earlier version?
> Definitely not a fresh install, its an upgrade that goes back some
> years, currently running up-to-date "testing".
> > Is there any other operating system installed on this machine that
> > works properly?  If not, please check the RAM with memtest86+ which
> > you can get from <http://www.memtest.org/>.
> Even better, it boots and runs fine with currently installed kernel
> 2.6.22, and I believe older kernels. However, in the name of
> thoroughness, I have also run memtest as you suggested, and it passed.

> Another data point: I just popped in another hard drive with a more
> extensive list of kernels, and the newest Debian kernel that does not
> lock up is 2.6.24-1.

This still sounds like a RAM fault.  Memtest86+ doesn't catch every kind
of defect.  Can you try changing the RAM?


Ben Hutchings
To err is human; to really foul things up requires a computer.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: