[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#545018: linux-headers-2.6.26-2-vserver-686

Package: linux-headers-2.6.26-2-vserver-686

uname -a = Linux devh 2.6.26-2-vserver-686 #1 SMP Wed Aug 19 07:56:57 UTC 2009 i686 GNU/Linux (squeeze)

When i launch the following command :

vserver vswebmail1 build  -m debootstrap --context 1600 --hostname vswebmail.isc84.org --interface eth0: -- -d squeeze -m http://ftp.fr.debian.org/debian -- --arch i386

I have the following error :

I: Retrieving Release
I: Retrieving Packages
I: Validating Packages
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Found additional required dependencies: libdb4.7
I: Checking component main on http://ftp.fr.debian.org/debian...
I: Configuring initscripts...
I: Configuring sysvinit...
W: Failure while configuring required packages.

I have installed libd-dev but still the failure.

Hervé Hénoch
Responsable informatique
Institut Sainte Catherine
1750, chemin du Lavarin, 84000 Avignon
Téléphone :
Messagerie : h.henoch@isc84.org

Reply to: