[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#511846: netatalk: kernel panic after package update to 2.0.3-11+lenny1 amd64



On Wed, Jan 14, 2009 at 10:19:03PM +0000, Vladimir Komendantsky wrote:
> >
> > Netatalk interacts with the kernel through the Linux module "appletalk"
> > provided by the Linux kernel, so I believe that kernel panics would be
> > a bug in the Linux kernel package, so reassigning.
> >
> 
> I'd like to point out that the module restart triggered by the update didn't
> bring the system to a crash. This only happened after I restarted the
> computer.

Did it repeatedly bring down the machine or a single time? Can you still
run netatalk on this system?

Cheers,
        Moritz



Reply to: