[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#532613: snd_via82xx: volume levels too low

Package: linux-image-2.6.30-rc8-amd64
Version: 2.6.30~rc8-1~experimental.1~snapshot.13724
Severity: normal

Since upgrading from rc5 to rc8, the volume levels of my soundcard
output are so low that I cannot hear anything anymore, even with all
the jogs yanked to 100%.

This is possibly related to commit
b452e08e73c0e3dbb0be82130217be4b7084299e, which hit rc6. Thanks to
Mark Brown for his help.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-rc8-amd64 (SMP w/1 CPU core)
Locale: LANG=en_GB, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages linux-image-2.6.30-rc8-amd64 depends on:
ii  debconf [debconf-2.0]         1.5.26     Debian configuration management sy
ii  initramfs-tools [linux-initra 0.93.2     tools for generating an initramfs
ii  module-init-tools             3.7-pre9-1 tools for managing Linux kernel mo

linux-image-2.6.30-rc8-amd64 recommends no packages.

Versions of packages linux-image-2.6.30-rc8-amd64 suggests:
ii  grub-pc [grub]           1.96+20090603-2 GRand Unified Bootloader, version 
pn  linux-doc-2.6.30         <none>          (no description available)

-- debconf information excluded

 .''`.   martin f. krafft <madduck@d.o>      Related projects:
: :'  :  proud Debian developer               http://debiansystem.info
`. `'`   http://people.debian.org/~madduck    http://vcs-pkg.org
  `-  Debian - when you have better things to do than fixing systems

Attachment: digital_signature_gpg.asc
Description: Digital signature (see http://martin-krafft.net/gpg/)

Reply to: